Print this page

Zendemic Messaging

Jan 5, 2015

Updates for 2015


A number of internal changes have been made that affect current users.
Category: General
Posted by: nixo

Lots of restructuring has been completed on all of the applications, android and java.

As a result you now need java 8 installed for the java applications to run, and for the android applications, if you installed any version with a version date starting with 2014 (see the About popup for the version number) you must completely uninstall the application before installing any 2015 version or the new 2015 install will not work.

If you are upgrading from a 2015 version to a newer 2015 version, you do not need to uninstall first.

 


Previous page: Zendemic Sync README
Next page: Zendemic Tunnel